はじめに

CHMファイルビューア「CHM Show Case」のマニュアルです。

  ・このマニュアルのタイトルに記されているバージョンの CHM Show Case に対応しています。
  ・CHM Show Case のバージョンは、メニューの [その他] > [ソフトウェア情報] または、配布ファイルの名称でご確認ください。
  ・CHM Show Case のライセンスは、メニューの [その他] > [ソフトウェア情報] でご確認ください。

用語

CHM Show Case で良く使われる用語の解説です。

"ドキュメント" | － CHMファイル形式の文書のことです。
"トピック" | － CHMファイル内のHTML文書のことです。複数のトピックの集まりが "ドキュメント" です。
"実行ディレクトリ" | － 実行の基準となる場所です。データファイルが作成されたり、相対パスの解決に使用されたりします。

構成

このマニュアルの構成です。

スタート・リファレンス | － セットアップや起動方法についての説明です。
クイック・リファレンス | － 目的ごとの基本的な使い方です。
ウィンドウ・リファレンス | － ウィンドウごとの使い方です。
よくある質問と回答 | － よくある質問と、その回答です。
その他 | － その他の情報です。


スタート・リファレンス

セットアップや起動方法についての説明です。
※インストーラ版とスタンドアロン版で、内容が異なります。

インストーラ版
MSIファイルで配布される CHM Show Case です。
インストーラでセットアップするため、デスクトップアイコンの作成や、CHMファイルの関連付けなどが簡単に行えます。
他のプログラムとの連動が可能なので、様々な方法で、CHM Show Case を起動したり、CHMファイルを開いたりすることができます。

スタンドアロン版
ZIPファイルで配布される CHM Show Case です。
システム設定やレジストリ設定は行わずに、単独で動作します。
１台のコンピュータに複数インストールしたり、外部メディアから起動したりすることができます。


インストーラ版

インストーラ版についての説明です。

セットアップする
プログラムメニューから起動する
デスクトップから起動する
Windows Explorer から起動する
Internet Explorer から起動する
コマンドプロンプトから起動する
データファイルについて


セットアップする

CHM Show Case のセットアップを行います。(インストーラ版)

  ※管理者権限のあるユーザーで作業してください。
  ※セットアップを行うユーザー以外はログオフしてください。(ユーザーの切り替えをしているときなど)
  ※セットアップはコンピュータ単位で実施されます。(全ユーザーに適用されます)

インストール

初めて使用するときの手順です。

１．配布サイト から、インストーラ版 (MSIファイル) をダウンロードします。
２．MSIファイルの コンテキストメニューで、[プロパティ] を開きます。
３．[ブロックの解除] ボタンを押して、[OK] ボタンを押します。

４．MSIファイルをダブルクリックしてインストーラを起動します。
５．インストーラの表示に従ってインストールを行います。

アップデート

前項の [インストール] と同じ手順で、既存の環境をアップデートできます。
参考情報
・アップデート前の データファイルは引き継がれます。

アンインストール

１．[スタート] > [コントロールパネル] から、[プログラムの追加と削除] を開きます。
２．CHM Show Case を選択して、[削除] ボタンを押します。
    → アンインストールが実行されます。

３．CHMファイルの関連付けを元に戻します。(Windows XP)
    ※Windows 7 のときは作業不要です。アンインストール時に自動で元に戻ります。

４．マイドキュメントの CHM Show Case フォルダを削除します。
    ※フォルダには、データファイルが保存されています。後で使用する場合は、削除前にバックアップして下さい。
    ※フォルダは、CHM Show Case を起動したユーザーごとに作成されています。それぞれ削除して下さい。


CHMファイルの関連付けを元に戻す (Windows XP)

・Windows Explorer のメニューで [ツール] > [フォルダ オプション] を選択します。
・[ファイルの種類] ページを選択します。

・[新規] を押します。

・[詳細設定>>] を押します。
・[ファイル拡張子] に、"chm" を入力します。
・[関連付けられているファイルの種類] で、"コンパイル済み HTML ヘルプ ファイル" を選択します。
・[OK] を押します。

→ 関連付けがデフォルトに戻ります。


プログラムメニューから起動する

CHM Show Case をプログラムメニューから起動します。

[スタート] > [すべてのプログラム] > [CHM Show Case] で、[CHM Show Case] を選択します。


デスクトップから起動する

CHM Show Case をデスクトップから起動します。

以下のいずれかを実行します。
・アイコンを [ダブルクリック] する。
・アイコンを選択して、[ENTER] キーを押す。
・アイコンのコンテキストメニューで、[開く] を選択する。

参考情報
・インストール時に [デスクトップアイコン] を有効にしたときのみ、アイコンが表示されます。


Windows Explorer から起動する

CHM Show Case を Windows Explorer から起動します。

以下のいずれかを実行します。
・CHMファイルを [ダブルクリック] する。
・CHMファイルを選択して、[ENTER] キーを押す。
・CHMファイルのコンテキストメニューで、[開く] を選択する。

参考情報
・インストール時に CHMファイル と CHM Show Case が関連付けされています。
・CHMファイル を CHM Show Case 以外で開くときは、コンテキストメニューの [プログラムから開く] で他のプログラムを選択してください。


Internet Explorer から起動する

CHM Show Case を Internet Explorer から起動します。

ハイパーリンクの コンテキストメニューで、[CHM Show Case で開く] を選択します。

参考情報
・インストール時に [Internet Explorer メニュー] を有効にしたときのみ、[CHM Show Case で開く] が表示されます。
・リンク先が CHMファイルでないときは開けません。(起動後にエラーが表示されます)


コマンドプロンプトから起動する

CHM Show Case を コマンドプロンプトから起動します。

構文/パラメータ

chmcase [path|url] [/topic:***] [/login] [/user:***] [/cache] [/pasv]

path|url
  CHMファイルの ファイルパス または、URL を指定します。

  ※ファイルパス指定のとき
    絶対パス または、実行ディレクトリ からの相対パス を指定します。
  ※URL指定のとき
    各パラメータの詳細は [ドキュメントをURLから開く]、[ユーザー認証] を参照してください。

/topic:
  トピックパスを指定します。

/login
  ログインします。※URL指定のときのみ有効です。

/user:
  ユーザー名を指定します。※URL指定のときのみ有効です。

/user:
  キャッシュファイルを使います。※URL指定のときのみ有効です。

/pasv:
  FTP接続でPASVモードを使います。※URL指定のときのみ有効です。

  ※ [ ] で囲まれたパラメータは省略可能です。

起動例

実行ファイル: | D:\bin\chmcase.exe
CHMファイル: | D:\doc\doc.chm
 | http://sample.com/doc.chm
 | ftp://sample.com/doc.chm
起動する:

自身のコンピュータにある CHMファイルを開く:

自身のコンピュータにある CHMファイルのトピックを開く:

ウェブサイトにある CHMファイルを開く:

ウェブサイトにある CHMファイルのトピックを開く:

FTPサイトにある CHMファイルを開く (PASVモード):

ファイルパスにスペースが含まれるとき:


データファイルについて

CHM Show Case の各種設定やヒストリーは、データファイルに保存されます。

データファイル一覧

chmcase.xml | 各種設定が保存されます。[設定] ウィンドウで編集します。
chmhist.xml | 開いたドキュメントのヒストリーが保存されます。[ヒストリー] ウィンドウで編集します。
chmkey.xml | ショートカットキーの設定が保存されます。[ショートカットキー] ウィンドウで編集します。
chmlay.xml | サブウィンドウのレイアウトが保存されます。
chmlib.xml | お気に入りのドキュメントの一覧が保存されます。[ライブラリ] ウィンドウで編集します。
chmurls.xml | [ドキュメントをURLから開く] ウィンドウで入力したURLが保存されます。
・データファイルは、実行ディレクトリに作成されます。
・CHM Show Case の使用状況により、作成されないファイルもあります。

データファイル管理

バックアップする:
  全てのデータファイルを他の場所にコピーします。

リストアする:
  全てのデータファイルを削除してから、バックアップしてあるファイルを戻します。

初期化する:
  全てのデータファイルを削除します。

参考情報
・[設定]、[ショートカットキー]、[ライブラリ ] の各ウィンドウでは、個別に バックアップや リストアを行うこともできます。(エクスポート/インポート)
ご注意
・以下のデータは、Windows が専用ファイルで管理しているためバックアップできません。
  ・ナビゲーション [お気に入り] で登録したトピック。
  ・ナビゲーション [検索] で過去に検索した文字列。


スタンドアロン版

スタンドアロン版についての説明です。

セットアップする
Windows Explorer から起動する
コマンドプロンプトから起動する
データファイルについて
持ち運べる環境を作成する


セットアップする

CHM Show Case のセットアップを行います。(スタンドアロン版)

インストール

初めて使用するときの手順です。

１．配布サイト から、スタンドアロン版 (ZIPファイル) をダウンロードします。
２．ZIPファイルを解凍して、chmcase.exe を取り出します。
３．インストール先に適当なフォルダを作成して、そこに chmcase.exe を移動します。

４．chmcase.exe の コンテキストメニューで、[プロパティ] を開きます。
５．[ブロックの解除] ボタンを押して、[OK] ボタンを押します。
参考情報
・１台のコンピュータに複数インストールできます。(インストーラ版との共存も可能です)
・外部メディアにインストールして、そこから起動できます。

アップデート

既存の環境をアップデートするときの手順です。

１．配布サイト から、スタンドアロン版 (ZIPファイル) をダウンロードします。
２．ZIPファイルを解凍して、chmcase.exe を取り出します。
３．既存の chmcase.exe に上書きします。

４．chmcase.exe の コンテキストメニューで、[プロパティ] を開きます。
５．[ブロックの解除] ボタンを押して、[OK] ボタンを押します。
参考情報
・アップデート前の データファイルは引き継がれます。

アンインストール

インストール先に作成したフォルダを削除します。(フォルダとその中身を全て削除します)
  ※フォルダには、データファイルが保存されています。後で使用する場合は、削除前にバックアップして下さい。


Windows Explorer から起動する

CHM Show Case を Windows Explorer から起動します。

インストール先の実行ファイル (chmcase.exe) に対して、以下のいずれかを実行します。

・[ダブルクリック] する。
・選択して、[ENTER] キーを押す。
・コンテキストメニューで、[開く] を選択する。

参考情報
・スタンドアロン版では以下の制限があります。
  ・プログラムメニューや デスクトップに、自動でショートカットが作成されない。
  ・CHMファイル と CHM Show Case が関連付けされない。(CHMファイルのダブルクリックなどで起動できない)
・インストーラ版では前記の制限はありません。


持ち運べる環境を作成する

別のコンピュータや外部メディアなどに移動して使える環境を作成します。

例
D:\chmcase2 に、doc1.chm / doc2.chm / doc3.chm の閲覧環境を作る。

ファイルの配置:
  １．フォルダを作成します。 → D:\chmcase2
  ２．CHM Show Case (chmcase.exe) を、上記のフォルダにコピーします。
  ３．CHMファイルを、CHM Show Case と同じか、それよりも深い階層のフォルダにコピーします。

ライブラリへの登録:
  ※当機能を使わないときは作業不要です。

  １．CHM Show Case (chmcase.exe) を起動します。
  ２．doc1.chm を開いて、[ライブラリ] ウィンドウに登録します。
      → ルートフォルダ/フォルダ/ドキュメント > 現在のドキュメントを登録
  ３．登録した情報の [ファイルパス] を相対パスに変換します。
      → ドキュメント > 編集 > ファイルパス変換
  ※ doc2.chm / doc3.chm でも、２．３．の手順を行います。

スタートアップドキュメントの指定:
  ※当機能を使わないときは作業不要です。

  １．CHM Show Case (chmcase.exe) を起動します。
  ２．doc1.chm を開きます。
  ３．[設定] ウィンドウを開いて、[ドキュメントビュー] を表示します。
  ４．[現在のドキュメントを設定] を押します。
  ５．[ファイルパス] を相対パスに変更します。
  ６．[適用] を押します。

ファイルダイアログの初期フォルダ設定:
  ※当機能を使わないときは作業不要です。

  １．CHM Show Case (chmcase.exe) を起動します。
  ２．[設定] ウィンドウを開いて、[ファイルダイアログ] を表示します。
  ３．[・・・のデフォルトの場所] を相対パスで指定します。
  ４．[適用] を押します。

環境の移動 (コピー):
  作成したフォルダ (D:\chmcase2) を丸ごと 移動 (コピー) します。
  ドライブレターやフォルダ階層が変わっても、移動前と同じように使用できます。

ご注意
・以下のデータは、Windows が専用ファイルで管理しているため、移動先には引き継がれません。
  ・ナビゲーション [お気に入り] で登録したトピック。
  ・ナビゲーション [検索] で過去に検索した文字列。


クイック・リファレンス

目的ごとの基本的な使い方です。

ドキュメント (CHMファイル) を開く
ドキュメントを見る
ドキュメントから探す
ドキュメントを確認する
ドキュメントを登録する
ドキュメントを保存する
ドキュメントを印刷する
機能をカスタマイズする
データをバックアップする
マニュアルを見る


ドキュメント (CHMファイル) を開く

自身のコンピュータから開く

[ドキュメントを開く] ウィンドウで開きます。
メニュー > ドキュメント > 開く

Windows Explorer から開きます。
Windows Explorer から起動する  (※インストーラ版のみ)
Windows Explorer からドラッグ＆ドロップ

ウェブサイトや FTPサイトから開く

[ドキュメントをURLから開く] ウィンドウで開きます。
メニュー > ドキュメント > URLから開く

ハイパーリンクの コンテキストメニューで、[ドキュメントとして開く] を選択します。
ドキュメントビュー > トピックビュー > ハイパーリンク
ドキュメントビュー > トピックビュー > 画像

ウェブブラウザから開きます。
Internet Explorer から起動する  (※インストーラ版のみ)
ウェブブラウザからドラッグ＆ドロップ

過去に開いたものを再び開く

[ヒストリー] ウィンドウから選んで開きます。
メニュー > サブウィンドウ > ヒストリー

お気に入りを開く

[ライブラリ] ウィンドウから選んで開きます。
メニュー > サブウィンドウ > ライブラリ > ドキュメント

CHM Show Case の起動時に自動で開く

スタートアップドキュメントを指定します。
メニュー > その他 > 設定 > 設定ページ > ドキュメントビュー

コマンド引数に、ドキュメントの場所を指定します。
コマンドプロンプトから起動する


ドキュメントを見る

トピックを見る

ナビゲーション [目次] から選んで表示します。
ドキュメントビュー > ナビゲーション > 目次

前後のトピックを見る

トピックのスクロール操作で移動します。
ドキュメントビュー > トピックビュー > ページオーバースクロール

ショートカットキーで移動します。
ドキュメントビュー > トピックビュー・トピックの移動

ツールバーボタンで移動します。
ドキュメントビュー > ツールバー

お気に入りのトピックを見る

[ライブラリ] ウィンドウから選んで表示します。
メニュー > サブウィンドウ > ライブラリ

ナビゲーション [お気に入り] から選んで表示します。
ドキュメントビュー > ナビゲーション > お気に入り

拡大/縮小して見る

[ズーム] ウィンドウで調整します。
ドキュメントビュー > トピックビュー > 背景・コンテキストメニュー > ズーム
ドキュメントビュー > トピックビュー・ショートカットキー > ズーム

[ズームイン] / [ズームアウト] を行います。
ドキュメントビュー > トピックビュー・ショートカットキー

[文字サイズ] を変更します。
ドキュメントビュー > トピックビュー > 背景・コンテキストメニュー
ドキュメントビュー > トピックビュー・ショートカットキー
ドキュメントビュー > ツールバー

全画面表示で見る

[全画面表示] をONにします。
ドキュメントビュー > トピックビュー > 背景・コンテキストメニュー
メインウィンドウ > ショートカットキー

[ナビゲーション] を非表示にします。
ドキュメントビュー > トピックビュー > 背景・コンテキストメニュー
ドキュメントビュー > ナビゲーション・ショートカットキー
ドキュメントビュー > ツールバー

複数のウィンドウで見る

[別のウィンドウで開く] を選択します。
ドキュメントビュー > トピックビュー > 背景・コンテキストメニュー


ドキュメントから探す

キーワードでトピックを探す

ナビゲーション [キーワード] を使います。
ドキュメントビュー > ナビゲーション > キーワード

全文検索でトピックを探す

ナビゲーション [検索] を使います。
ドキュメントビュー > ナビゲーション > 検索(A)/(B)

トピック内の文字列を探す

[検索] ウィンドウを使います。
ドキュメントビュー > トピックビュー > 背景・コンテキストメニュー > 検索
ドキュメントビュー > トピックビュー・ショートカットキー > 検索


ドキュメントを確認する

プロパティを確認する

[プロパティ] ウィンドウを見ます。
メニュー > サブウィンドウ > プロパティ

過去に開いたものを確認する

[ヒストリー] ウィンドウを見ます。
メニュー > サブウィンドウ > ヒストリー


ドキュメントを登録する

お気に入りに登録する

[ライブラリ] ウィンドウで、[現在のドキュメントを登録] を行います。
メニュー > サブウィンドウ > ライブラリ

トピックを登録する (ブックマーク)

[ライブラリ] ウィンドウで、[現在のトピックを登録] を行います。
メニュー > サブウィンドウ > ライブラリ

ナビゲーション [お気に入り] で、[追加] を行います。
ドキュメントビュー > ナビゲーション > お気に入り


ドキュメントを保存する

コピーを保存する

[ドキュメントのコピーを保存] ウィンドウで保存します。
メニュー > ドキュメント > コピーを保存


ドキュメントを印刷する

トピックを印刷する

対象のトピックを表示して、[印刷] を行います。
ドキュメントビュー > トピックビュー > 背景・コンテキストメニュー
ドキュメントビュー > トピックビュー・ショートカットキー
ドキュメントビュー > ツールバー


機能をカスタマイズする

ショートカットキーを変更する

[ショートカットキー] ウィンドウで変更します。
メニュー > サブウィンドウ > ショートカットキー

各種設定を変更する

[設定] ウィンドウで変更します。
メニュー > その他 > 設定 > 設定ページ


データをバックアップする

ライブラリをバックアップする

[ライブラリのエクスポート] ウィンドウで保存します。
メニュー > サブウィンドウ > ライブラリ・ルートフォルダ > データファイル > エクスポート

[ライブラリのインポート] ウィンドウで復元します。
メニュー > サブウィンドウ > ライブラリ・ルートフォルダ > データファイル > インポート

ライブラリを部分的に保存する

[ドキュメント情報の保存] ウィンドウで保存します。
メニュー > サブウィンドウ > ライブラリ・フォルダ｜ドキュメント > データファイル > 保存

[ドキュメント情報の貼り付け] ウィンドウで復元します。
メニュー > サブウィンドウ > ライブラリ・ルートフォルダ｜フォルダ｜ドキュメント > データファイル > 貼り付け

ショートカットキーをバックアップする

[ショートカットキーのエクスポート] ウィンドウで保存します。
メニュー > サブウィンドウ > ショートカットキー > データ編集 > エクスポート

[ショートカットキーのインポート] ウィンドウで復元します。
メニュー > サブウィンドウ > ショートカットキー > データ編集 > インポート

各種設定をバックアップする

[設定のエクスポート] ウィンドウで保存します。
メニュー > その他 > 設定 > データ編集 > エクスポート

[設定のインポート] ウィンドウで復元します。
メニュー > その他 > 設定 > データ編集 > インポート

CHM Show Case の全データをバックアップする

[実行ディレクトリ] の全てのデータファイルをコピーします。
データファイルについて
メニュー > その他 > 実行情報

CHM Show Case を初期状態に戻す

[実行ディレクトリ] の全てのデータファイルを削除します。
データファイルについて
メニュー > その他 > 実行情報


マニュアルを見る

同封のマニュアルを見る

Windows の プログラムメニューから開きます。 (※インストーラ版のみ)
[スタート] > [すべてのプログラム] > [CHM Show Case] > [マニュアル]

配布サイトのマニュアルを見る

配布サイトからダウンロードして開きます。(または、直接開きます)
配布サイト > マニュアル (CHMファイル)


ウィンドウ・リファレンス

ウィンドウごとの使い方です。

メインウィンドウ

CHM Show Case のメインウィンドウです。

メニュー
ドキュメントビュー
ドラッグ＆ドロップ
その他

ショートカットキー (変更可能)
表示サイズ切り替え: | [CTRL] + [F11] | メインウィンドウの表示サイズを切り替えます。 (元のサイズ → 最大化 → 全画面表示 → 元のサイズ ・・・)
全画面表示: | [F11] | 全画面表示の ON/OFF を行います。
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。


メニュー

CHM Show Case のメインメニューです。

ドキュメント
サブウィンドウ
その他


ドキュメント

ドキュメント (CHMファイル) に関する操作を行います。

開く | － [ドキュメントを開く] ウィンドウを開きます。
URLから開く | － [ドキュメントをURLから開く] ウィンドウを開きます。
コピーを保存 | － [ドキュメントのコピーを保存] ウィンドウを開きます。
閉じる | － 開いているドキュメント (CHMファイル) を閉じます。
終了 | － CHM Show Case を終了します。

ショートカットキー
開く: | [CTRL] + [O]
URLから開く: | [CTRL] + [U]
コピーを保存: | [CTRL] + [S]
閉じる: | [CTRL] + [F4]
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。


ドキュメントを開く

自身のコンピュータにあるドキュメント (CHMファイル) を開きます。
操作方法は、一般的な [ファイルを開く] ウィンドウと同じです。

参考情報
・新しいウィンドウで開くこともできます。
・当ウィンドウの設定を変更できます。　→ [設定] > [ファイルダイアログ]


ドキュメントのコピーを保存

開いているドキュメント (CHMファイル) のコピーを保存します。
操作方法は、一般的な [名前を付けてファイルを保存] ウィンドウと同じです。

参考情報
・保存後に、新しいウィンドウで開くこともできます。
・当ウィンドウの設定を変更できます。　→ [設定] > [ファイルダイアログ]


ドキュメントをURLから開く

ウェブサイトや FTPサイトに公開されているドキュメント (CHMファイル) を開きます。
ご注意
・外部サイトで公開されているファイルは、コンピュータに害を及ぼす可能性があります。

URL:
  ドキュメントのURLを入力します。
  過去に入力したURLを、ドロップダウンリストから選択して復元できます。
入力例
HTTP:
  http://example.com/sample.chm
HTTPS:
  https://example.com/sample.chm
FTP:
  ftp://example.com/sample.chm
ポート指定:
  http://example.com:8080/sample.chm
パラメータ指定:
  http://example.com/sample.chm?param=123

キャッシュファイルを使う:
  [OFF]: URLからオリジナルのファイルを取得します。
  [ON]:  自身のコンピュータにキャッシュされているファイルを取得します。
    ※キャッシュファイルが存在しないときや、サーバーのファイルが更新されているときは、[OFF] と同じ動作になります。

FTP接続でPASVモードを使う:
  [OFF]: FTPサイトに通常モードで接続します。
  [ON]:  FTPサイトにPASVモードで接続します。

    ※ファイアウォールが有効の場合、通常モードではFTP接続できません。PASVモードを使用してください。
    ※この設定は、FTPで接続するときのみ適用されます。

新しいウィンドウで開く:
  [OFF]: 現在のウィンドウでドキュメントを開きます。
  [ON]:  新しいウィンドウでドキュメントを開きます。

開く:
  入力した内容で、ドキュメントを開きます。
  入力したURLは、ヒストリーとして記憶されます。

キャンセル:
  何もせずに当ウィンドウを閉じます。

データ編集:
  ヒストリーとして記憶されているURLを削除します。

参考情報
・ユーザー認証が必要なサイトもあります。
・入力したURLを記憶しないようにすることもできます。　→ [設定] > [ヒストリー]


サブウィンドウ

サブウィンドウの表示/非表示を行います。

プロパティ | － [プロパティ] ウィンドウの表示/非表示。
ヒストリー | － [ヒストリー] ウィンドウの表示/非表示。
ライブラリ | － [ライブラリ] ウィンドウの表示/非表示。
ショートカットキー | － [ショートカットキー] ウィンドウの表示/非表示。
リセット | － 各ウィンドウのレイアウトを初期状態に戻します。(非表示/位置センター/サイズ最小化)

ショートカットキー
プロパティ: | [ALT] + [ENTER]
ヒストリー: | [CTRL] + [H]
ライブラリ: | [CTRL] + [L]
ショートカットキー: | [CTRL] + [K]
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。
参考情報
・各ウィンドウはモードレスなので、表示したままで別のウィンドウの操作を行うことができます。
・各ウィンドウのレイアウト (表示状態/位置/サイズ) は、CHM Show Case の終了時に記憶され、次回起動時に復元されます。


プロパティ

開いているドキュメント (CHMファイル) のプロパティを表示します。

カテゴリ:
  表示する情報を切り替えます。

項目/内容:
  プロパティの一覧です。 → プロパティリスト


プロパティリスト

プロパティの一覧です。
項目/内容 を選択して、コンテキストメニュー/ショートカットキー で処理を行います。

コンテキストメニュー
コピー:
  選択中の項目と内容を、クリップボードにコピーします。
  他のウィンドウに、テキストとして貼り付けることができます。

内容のみコピー:
  選択中の内容のみを、クリップボードにコピーします。
  他のウィンドウに、テキストとして貼り付けることができます。

すべて選択:
  すべての行を選択します。
ショートカットキー
コピー: | [Ctrl] + [C]
すべて選択: | [Ctrl] + [A]


ヒストリー

過去に開いたドキュメント (CHMファイル) の一覧です。

過去に開いたドキュメント:
  ドキュメント ( [image] / [image]) を選択して、コンテキストメニュー/ショートカットキー/マウスボタン で処理を行います。
コンテキストメニュー
開く:
  選択中のドキュメントを開きます。

新しいウィンドウで開く:
  選択中のドキュメントを新しいウィンドウで開きます。

確認して開く:
  選択中のドキュメントを [ドキュメントを開く] または [ドキュメントをURLから開く] ウィンドウを経由して開きます。

コピー:
  選択中のドキュメントをクリップボードにコピーします。
  [ライブラリ] ウィンドウの一覧に、貼り付けることができます。

削除:
  選択中のドキュメントを一覧から削除します。
ショートカットキー/マウスボタン
開く: | [ENTER]
 | [ダブルクリック]
新しいウィンドウで開く: | [SHIFT] + [ENTER]
 | [SHIFT] + [ダブルクリック]
コピー: | [CTRL] + [C]
削除: | [DELETE]

項目/内容:
  選択中のドキュメントのプロパティです。 → プロパティリスト

参考情報
・ドラッグ＆ドロップ操作で、ドキュメント ( [image] / [image]) を [ライブラリ] ウィンドウの一覧にコピーできます。
・ルートフォルダ ( [image]) を選択して削除を行うと、全ての情報を削除できます。
・開いたドキュメントを記憶しないようにすることもできます。　→ [設定] > [ヒストリー]
・当ウィンドウの設定を変更できます。　→ [設定] > サブウィンドウ > [ヒストリー ]


ライブラリ

お気に入りのドキュメント (CHMファイル) の一覧です。
自身のコンピュータや、外部サイトなどにある ドキュメント (トピック) を登録できます。

ドキュメントライブラリ:
  ドキュメント または、フォルダ を選択して、それぞれの処理を行います。
  ルートフォルダ ( [image])
  フォルダ ( [image])
  ドキュメント ( [image] / [image])

項目/内容:
  選択中のドキュメントのプロパティです。 → プロパティリスト

参考情報
・ドラッグ＆ドロップ操作で、ドキュメント ( [image] / [image]) や フォルダ ( [image]) の 移動やコピーが行えます。
・当ウィンドウの設定を変更できます。　→ [設定] > [ライブラリ]


ルートフォルダ

ルートフォルダを選択して、コンテキストメニュー/ショートカットキー で処理を行います。

コンテキストメニュー
フォルダを作成:
  ルートフォルダに、新規フォルダを追加します。

現在のドキュメントを登録:
  ルートフォルダに、開いているドキュメントを登録します。

現在のトピックを登録:
  ルートフォルダに、開いているドキュメントを登録します。(表示中のトピックも登録されます)

貼り付け:
  ルートフォルダに、クリップボードの情報 (ドキュメント または、フォルダ) を追加します。

削除:
  全ての情報を削除します。

データファイル > 貼り付け:
  [ドキュメント情報の貼り付け] ウィンドウを開きます。
  ルートフォルダに、データファイルの情報 (ドキュメント または、フォルダ) を追加できます。

データファイル > エクスポート:
  [ライブラリのエクスポート] ウィンドウを開きます。
  全ての情報を、データファイルに保存できます。

データファイル > インポート:
  [ライブラリのインポート] ウィンドウを開きます。
  全ての情報を、データファイルの情報に置き換えられます。
ショートカットキー
貼り付け: | [CTRL] + [V]
削除: | [DELETE]
ショートカットキー (変更可能)
フォルダを作成: | [CTRL] + [F]
現在のドキュメントを登録: | [CTRL] + [E]
現在のトピックを登録: | [CTRL] + [T]
データファイル > 貼り付け: | [CTRL] + [O]
表示更新: | [F5]
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。


フォルダ

フォルダを選択して、コンテキストメニュー/ショートカットキー で処理を行います。

コンテキストメニュー
フォルダを作成:
  選択中のフォルダに、新規フォルダを追加します。

現在のドキュメントを登録:
  選択中のフォルダに、開いているドキュメントを登録します。

現在のトピックを登録:
  選択中のフォルダに、開いているドキュメントを登録します。(表示中のトピックも登録されます)

切り取り:
  選択中のフォルダを、クリップボードにコピーしてから削除します。

コピー:
  選択中のフォルダを、クリップボードにコピーします。

貼り付け:
  選択中のフォルダに、クリップボードの情報 (ドキュメント または、フォルダ) を追加します。

削除:
  選択中のフォルダを一覧から削除します。

編集 > タイトル変更:
  選択中のフォルダの名称を変更します。

データファイル > 保存:
  [ドキュメント情報の保存] ウィンドウを開きます。
  選択中のフォルダを、データファイルに保存できます。

データファイル > 貼り付け:
  [ドキュメント情報の貼り付け] ウィンドウを開きます。
  選択中のフォルダに、データファイルの情報 (ドキュメント または、フォルダ) を追加できます。
ショートカットキー
切り取り: | [CTRL] + [X]
コピー: | [CTRL] + [C]
貼り付け: | [CTRL] + [V]
削除: | [DELETE]
ショートカットキー (変更可能)
フォルダを作成: | [CTRL] + [F]
現在のドキュメントを登録: | [CTRL] + [E]
現在のトピックを登録: | [CTRL] + [T]
編集 > タイトル変更: | [F2]
データファイル > 保存: | [CTRL] + [S]
データファイル > 貼り付け: | [CTRL] + [O]
表示更新: | [F5]
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。


ドキュメント

ドキュメントを選択して、コンテキストメニュー/ショートカットキー/マウスボタン で処理を行います。

コンテキストメニュー
開く:
  選択中のドキュメントを開きます。

新しいウィンドウで開く:
  選択中のドキュメントを新しいウィンドウで開きます。

確認して開く:
  選択中のドキュメントを [ドキュメントを開く] または [ドキュメントをURLから開く] ウィンドウを経由して開きます。

フォルダを作成:
  選択中の位置に、新規フォルダを追加します。

現在のドキュメントを登録:
  選択中の位置に、開いているドキュメントを登録します。

現在のトピックを登録:
  選択中の位置に、開いているドキュメントを登録します。(表示中のトピックも登録されます)

切り取り:
  選択中のドキュメントを、クリップボードにコピーしてから削除します。

コピー:
  選択中のドキュメントを、クリップボードにコピーします。

貼り付け:
  選択中の位置に、クリップボードの情報 (ドキュメント または、フォルダ) を追加します。

削除:
  選択中のドキュメントを一覧から削除します。

編集 > タイトル変更:
  選択中のドキュメントのタイトルを変更します。

編集 > ファイルパス変換:
  選択中のドキュメントのファイルパス形式を変換します。
    ・相対パスのとき　→ 絶対パスに変換。
    ・絶対パスのとき　→ 実行ディレクトリ からの相対パスに変換。

データファイル > 保存:
  [ドキュメント情報の保存] ウィンドウを開きます。
  選択中のドキュメントを、データファイルに保存できます。

データファイル > 貼り付け:
  [ドキュメント情報の貼り付け] ウィンドウを開きます。
  選択中の位置に、データファイルの情報 (ドキュメント または、フォルダ) を追加できます。
ショートカットキー/マウスボタン
開く: | [ENTER]
 | [ダブルクリック]
新しいウィンドウで開く: | [SHIFT] + [ENTER]
 | [SHIFT] + [ダブルクリック]
切り取り: | [CTRL] + [X]
コピー: | [CTRL] + [C]
貼り付け: | [CTRL] + [V]
削除: | [DELETE]
ショートカットキー (変更可能)
フォルダを作成: | [CTRL] + [F]
現在のドキュメントを登録: | [CTRL] + [E]
現在のトピックを登録: | [CTRL] + [T]
編集 > タイトル変更: | [F2]
編集 > ファイルパス変換: | [CTRL] + [P]
データファイル > 保存: | [CTRL] + [S]
データファイル > 貼り付け: | [CTRL] + [O]
表示更新: | [F5]
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。

参考情報
・ファイルパスを相対パスすると、閲覧環境の場所に依存しない情報になります。
  ・CHM Show Case と CHMファイル の一式を、別の場所に 移動 (コピー) した場合でも使用できます。
  ・保存したデータファイルを、他のコンピュータでも使用できます。


ライブラリのエクスポート

ライブラリの全ての情報を、データファイルに保存します。
操作方法は、一般的な [名前を付けてファイルを保存] ウィンドウと同じです。

参考情報
・当ウィンドウの設定を変更できます。　→ [設定] > [ファイルダイアログ]


ライブラリのインポート

ライブラリの全ての情報を、データファイルの情報に置き換えます。
操作方法は、一般的な [ファイルを開く] ウィンドウと同じです。

参考情報
・[ライブラリのエクスポート] で保存したファイルの情報をインポートできます。
・[ドキュメント情報の保存] で保存したファイルの情報はインポートできません。
・当ウィンドウの設定を変更できます。　→ [設定] > [ファイルダイアログ]


ドキュメント情報の保存

ライブラリの部分情報 (ドキュメント または、フォルダ) を、データファイルに保存します。
操作方法は、一般的な [名前を付けてファイルを保存] ウィンドウと同じです。

参考情報
・当ウィンドウの設定を変更できます。　→ [設定] > [ファイルダイアログ]


ドキュメント情報の貼り付け

ライブラリに、データファイルの情報 (ドキュメント または、フォルダ) を追加します。
操作方法は、一般的な [ファイルを開く] ウィンドウと同じです。

参考情報
・[ドキュメント情報の保存] で保存したファイルの情報を追加できます。
・[ライブラリのエクスポート] で保存したファイルの情報は追加できません。
・当ウィンドウの設定を変更できます。　→ [設定] > [ファイルダイアログ]


ショートカットキー

ショートカットキーの一覧です。
各機能に割り当てるキーを変更できます。

場所:
  設定対象の場所を切り替えます。

機能/キー:
  設定の一覧です。機能を選択します。

機能:
  一覧で選択中の機能です。(カレント機能)

キー:
  カレント機能に設定されているキーです。
  EDITBOX でキーを押すと、そのキーの情報を取り込めます。(取り込みキー)
取り込めるキー (設定可能なキー)
・修飾キー ([ALT]/[CTRL]/[SHIFT]) を押しながらのキー
・ファンクションキー ([F1]～)

    ※設定の一覧で、別の機能/キーを選択すると、取り込みをキャンセルできます。

設定:
  取り込みキーを、カレント機能に設定します。
設定が重複するとき
・同じキーが、同じ場所の別の機能に設定されているとき
    → 今回の設定が優先します。(既存の設定は解除されます)
・同じキーが、違う場所の機能に設定されているとき
    → 共存します。(両方の設定が有効です)

検索:
  取り込みキーを、一覧から検索します。

解除:
  カレント機能の設定を解除します。

データ編集:

全ての場所のエクスポート:
  [ショートカットキーのエクスポート] ウィンドウを開きます。
  全ての場所の設定を、データファイルに保存できます。

全ての場所のインポート:
  [ショートカットキーのインポート] ウィンドウを開きます。
  全ての場所の設定を、データファイルから復元できます。

全ての場所のリセット:
  全ての場所の設定を、初期状態に戻します。

現在の場所のみリセット:
  現在の場所の設定を、初期状態に戻します。

参考情報
・ウィンドウを開いたままにしておくと、キーリファレンスとして使用できます。
  (開いたままでも、別のウィンドウの操作を行えます。)


ショートカットキーのエクスポート

ショートカットキーの全ての設定を、データファイルに保存します。
操作方法は、一般的な [名前を付けてファイルを保存] ウィンドウと同じです。

参考情報
・当ウィンドウの設定を変更できます。　→ [設定] > [ファイルダイアログ]


ショートカットキーのインポート

ショートカットキーの全ての設定を、データファイルから復元します。
操作方法は、一般的な [ファイルを開く] ウィンドウと同じです。

参考情報
・[ショートカットキーのエクスポート] で保存したファイルをインポートできます。
・当ウィンドウの設定を変更できます。　→ [設定] > [ファイルダイアログ]


その他

その他の機能です。

設定 | － [設定] ウィンドウを開きます。
ソフトウェア情報 | － [ソフトウェア情報] ウィンドウを開きます。 バージョンやライセンスなどの情報が表示されます。
実行情報 | － [実行情報] ウィンドウを開きます。

ショートカットキー
設定: [CTRL] + [T]
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。


設定

各種設定を変更します。

  ※当ページでは、[設定] ウィンドウについての説明をしています。
  ※各設定の詳細については、設定ページを参照してください。

設定リスト:
  設定を選択します。
コンテキストメニュー
すべて開く:
  すべてのノードを開きます。

すべて閉じる:
  すべてのノードを閉じます。

リセット:
  選択中の設定を、初期状態に戻します。

設定ページ:
  設定の変更を行います。

    ※表示内容は、各設定ごとに異なります。

適用:
  設定の変更を適用します。

元に戻す:
  設定の変更をキャンセルします。(前回の適用時の状態に戻します)

閉じる:
  当ウィンドウを閉じます。

データ編集:

全ての設定のエクスポート:
  [設定のエクスポート] ウィンドウを開きます。
  全ての設定を、データファイルに保存できます。

全ての設定のインポート:
  [設定のインポート] ウィンドウを開きます。
  全ての設定を、データファイルから復元できます。

全ての設定のリセット:
  全ての設定を、初期状態に戻します。

選択中の設定のみリセット:
  選択中の設定を、初期状態に戻します。


設定ページ

設定ページの一覧です。

ドキュメントビュー
ツールバー
ナビゲーション
トピックビュー
サブウィンドウ
ヒストリー
ライブラリ
ファイルダイアログ
コミュニケーション
ヒストリー


ドキュメントビュー

スタートアップドキュメントを指定します。(CHM Show Case の起動時に自動で開く CHMファイルの指定)

なし:
  スタートアップドキュメントを指定しません。

ファイル:
  自身のコンピュータにあるドキュメントを指定します。

ファイルパス:
  ドキュメントファイルの 絶対パス または、実行ディレクトリ からの相対パス を入力します。

トピックパス:
  ドキュメントが開いたときに表示するトピックのパスを入力します。
  未入力のときは、デフォルトのトピックが表示されます。

URL:
  ウェブサイトや FTPサイトに公開されているドキュメントを指定します。

URL:
  ドキュメントのURLを入力します。
  ※入力例は、[ドキュメントをURLから開く] を参照してください。

トピックパス:
  ドキュメントが開いたときに表示するトピックのパスを入力します。
  未入力のときは、デフォルトのトピックが表示されます。

キャッシュファイルを使う:
FTP接続でPASVモードを使う:
  ※詳細は、[ドキュメントをURLから開く] を参照してください。

現在のドキュメントを設定:
  開いているドキュメントの内容を設定します。
  各項目が自動入力されます。

試しに開く:
  入力した内容で、ドキュメントを開きます。(新しいウィンドウで開きます)
  入力した内容が正しいかどうか確認できます。

参考情報
・指定するドキュメントを あらかじめ開いておき、[現在のドキュメントを設定] を行うと、簡単に設定できます。


ツールバー

[ツールバー] の設定を行います。

全画面表示のときは非表示にする:
  全画面表示のときに、ツールバーを非表示にするかどうかを指定します。


トピックビュー

ページオーバースクロールの設定を行います。

マウスホイール上（下）回転で・・・:
  マウスホイール回転で、トピック移動するかどうかを指定します。

感度:
  操作の検出感度を調整します。
  [高い] ほど、少ない回転で移動できます。

[UP] ([DOWN]) キーで・・・:
  [UP]/[DOWN] キー押しで、トピック移動するかどうかを指定します。

感度:
  操作の検出感度を調整します。
  [高い] ほど、短いキー押し時間で移動できます。

[PAGEUP] ([PAGEDN]) キーで・・・:
  [PAGEUP]/[PAGEDN] キー押しで、トピック移動するかどうかを指定します。

感度:
  操作の検出感度を調整します。
  [高い] ほど、短いキー押し時間で移動できます。

ナビゲーションに、目次以外が・・・:
  [ナビゲーション] に、[目次] 以外が表示されているときに、トピック移動するかどうかを指定します。


ライブラリ

[ライブラリ] ウィンドウの設定を行います。

ドキュメントを開いたときに閉じる:
  ライブラリからドキュメントを開いたときに、ウィンドウを閉じるかどうかを指定します。


ヒストリー

[ヒストリー] ウィンドウの設定を行います。

ドキュメントを開いたときに閉じる:
  ヒストリーからドキュメントを開いたときに、ウィンドウを閉じるかどうかを指定します。


ファイルダイアログ

ファイルダイアログの設定を行います。

ドキュメントファイルのデフォルトの場所:
  [ドキュメントを開く]、[ドキュメントのコピーを保存] ウィンドウの初期フォルダを指定します。

EDITBOX:
  初期フォルダのパスを、絶対パス または、実行ディレクトリ からの相対パス で入力します。

BUTTON (...) :
  [フォルダの参照] ウィンドウを開きます。
  初期フォルダを、フォルダツリーから選択して入力できます。

データファイルのデフォルトの場所:
  データファイル (XMLファイル) を開く、保存するウィンドウの初期フォルダを指定します。

EDITBOX:
  初期フォルダのパスを、絶対パス または、実行ディレクトリ からの相対パス で入力します。

BUTTON (...) :
  [フォルダの参照] ウィンドウを開きます。
  初期フォルダを、フォルダツリーから選択して入力できます。

補足情報
・初期フォルダを指定していないときは、ウィンドウを開いたときに表示されるフォルダが不定となります。
・[ドキュメントを開く] ウィンドウの初期フォルダについて、
  自身のコンピュータにあるドキュメントを開いているときは、そのドキュメントが置いてある場所になります。
   (※初期フォルダを指定していても適用されません)


コミュニケーション

通信処理の設定を行います。

通信タイムアウト時間:
  通信処理のタイムアウト時間を指定します。
  外部サイトに接続要求やデータ取得要求を送信後、この時間を経過しても応答が無い場合は、通信処理が中断されます。


ヒストリー

ヒストリーの保存設定を行います。

開いたドキュメントを記憶する:
  開いたドキュメント (CHMファイル) を、ヒストリーとして記憶するかどうかを指定します。

最大数:
  記憶するヒストリーの最大数を入力します。
  記憶数が最大数を越えたときは、一番古いものが削除されます。

入力したURLを記憶する:
  [ドキュメントをURLから開く] ウィンドウで入力したURLを、ヒストリーとして記憶するかどうかを指定します。

最大数:
  記憶するヒストリーの最大数を入力します。
  記憶数が最大数を越えたときは、一番古いものが削除されます。


設定のエクスポート

[設定] ウィンドウの全ての設定を、データファイルに保存します。
操作方法は、一般的な [名前を付けてファイルを保存] ウィンドウと同じです。

参考情報
・当ウィンドウの設定を変更できます。　→ ファイルダイアログ


設定のインポート

[設定] ウィンドウの全ての設定を、データファイルから復元します。
操作方法は、一般的な [ファイルを開く] ウィンドウと同じです。

参考情報
・[設定のエクスポート] で保存したファイルをインポートできます。
・当ウィンドウの設定を変更できます。　→ ファイルダイアログ


実行情報

実行情報を表示します。
※インストーラ版とスタンドアロン版で、内容が異なります。

(1) インストーラ版のとき
実行モード:
  "インストール" が表示されます。

実行ディレクトリ:
  マイドキュメントの CHM Show Case フォルダになります。

実行ファイル:
  起動中の実行ファイルです。

(2) スタンドアロン版のとき
実行モード:
  "スタンドアロン" が表示されます。

実行ディレクトリ:
  実行ファイルのフォルダになります。

実行ファイル:
  起動中の実行ファイルです。

参考情報
・各種設定などで、ファイルやフォルダの場所が 相対パスで指定されている場合、実行ディレクトリからの相対パスとして扱われます。


ドキュメントビュー

ドキュメント (CHMファイル) の内容を表示します。

(1) ドキュメントを開いているとき

ドキュメントビューは、ツールバー、ナビゲーション、トピックビューの３つで構成されます。
ツールバー
ナビゲーション
トピックビュー

ショートカットキー (変更可能)
フォーカス切り替え: [F6] ナビゲーションとトピックビューの間で、フォーカスを切り替えます。
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。

(2) ドキュメントを開いていないとき
ブランクビュー


ツールバー

ドキュメントのツールバーです。
ボタンを押して、[ナビゲーション] や [トピックビュー] の処理を実行します。

  ※ボタン構成はドキュメントごとに異なります。

ツールバーボタン
/ 表示/非表示 | [ナビゲーション] の表示/非表示を行います。
同期 | [トピックビュー] で表示中のトピックを、[目次] で選択します。
前へ | [目次] の前のトピックに移動します。
次へ | [目次] の次のトピックに移動します。
戻る | 表示履歴の前のトピックに戻ります。
進む | 表示履歴の次のトピックに進みます。
中止 | トピックのダウンロードを中止します。(※URLから取得するトピックのとき)
更新 | トピックの表示を更新します。
ホーム | ホームのトピックに移動します。
文字サイズ | 文字サイズを大きくします。[最大] のときは [最小] に戻ります。
印刷 | [印刷プレビュー] ウィンドウを開きます。印刷イメージを確認して印刷を行えます。
オプション | [オプションメニュー] を開きます。
ジャンプ１ | 特定のトピックに移動します。移動先はドキュメントごとに異なります。 ※"ジャンプ１" は例です。実際の名称はドキュメントごとに異なります。
ジャンプ２ | 特定のトピックに移動します。移動先はドキュメントごとに異なります。 ※"ジャンプ２" は例です。実際の名称はドキュメントごとに異なります。

ショートカットキー (変更可能)
オプション: [ALT] + [O]
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。

参考情報
・ツールバーの設定を変更できます。　→ [設定] > [ツールバー]
・全画面表示でツールバーが非表示の場合でも、ショートカットキーで [オプションメニュー] を開けます。


オプションメニュー

ツールバーのオプションメニューです。

タブの表示/非表示:
  [ナビゲーション] の表示/非表示を行います。

同期:
  [トピックビュー] で表示中のトピックを、[目次] で選択します。

前に戻る:
  表示履歴の前のトピックに戻ります。

次に進む:
  表示履歴の次のトピックに進みます。

ホーム:
  ホームのトピックに移動します。

中止:
  トピックのダウンロードを中止します。(※URLから取得するトピックのとき)

更新:
  トピックの表示を更新します。

インターネット オプション:
  Internet Explorer の [インターネット オプション] ウィンドウを開きます。

ジャンプ１:
  特定のトピックに移動します。移動先はドキュメントごとに異なります。
    ※"ジャンプ１" は例です。実際の名称はドキュメントごとに異なります。

ジャンプ２:
  特定のトピックに移動します。移動先はドキュメントごとに異なります。
    ※"ジャンプ２" は例です。実際の名称はドキュメントごとに異なります。

印刷:
  [印刷プレビュー] ウィンドウを開きます。印刷イメージを確認して印刷を行えます。

検索ハイライト オフ/オン:
  [トピックビュー] で検索ハイライトを行うかどうかを指定します。
  オンのときに、[ナビゲーション] の [検索] から検索結果のトピックを表示すると、ヒットした文字列がハイライトされます。


ナビゲーション

ドキュメントのナビゲーションです。

  ※上図は例です。タブ構成はドキュメントごとに異なります。

目次 | － [目次] ページを表示します。
キーワード | － [キーワード] ページを表示します。
検索(A)/(B) | － [検索] ページを表示します。※２種類あります。
お気に入り | － [お気に入り] ページを表示します。

ショートカットキー (変更可能)
表示/非表示: | [F9] | ナビゲーションの表示/非表示を行います。
前のタブ: | [ALT] + [PAGEUP] | 前のタブのページを表示します。先頭のときは終端タブのページを表示します。
次のタブ: | [ALT] + [PAGEDN] | 次のタブのページを表示します。終端のときは先頭タブのページを表示します。
目次: | [ALT] + [C]
キーワード: | [ALT] + [N]
検索(A)/(B): | [ALT] + [S]
お気に入り: | [ALT] + [I]
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。


目次

ドキュメントの目次です。トピックの一覧が表示されます。

トピックを選択して、[クリック] または [ENTER] キー押しでトピックビューに表示します。

コンテキストメニュー
すべて開く:
  すべてのノードを開きます。

すべて閉じる:
  すべてのノードを閉じます。

※当メニューが表示されないドキュメントもあります。

参考情報
・ツールバーボタンで、トピックビューで表示中のトピックを選択できます。　→ 同期
・ツールバーボタンで、目次のトピックの移動が行えます。　→ 前へ/次へ
・ショートカットキーで、目次のトピックの移動が行えます。　→ 先頭/終端/前へ/次へ


キーワード

キーワードでトピックを検索します。

キーワード入力 (EDITBOX):
  キーワードを入力します。
  該当するか または、それに近いものが LISTBOX で選択されます。
  [ENTER] キー押しで、[表示] が実行されます。

キーワード一覧 (LISTBOX):
  キーワードを選択します。
  [ダブルクリック] または [ENTER] キー押しで、対応するトピックをトピックビューに表示します。

表示:
  選択中のキーワードに対応するトピックをトピックビューに表示します。

ショートカットキー
キーワード入力: | [ALT] + [W] | EDITBOX をフォーカスします。
表示: | [ALT] + [D] |


検索(A)

指定の文字列を含むトピックを検索します。(ドキュメントの全文検索)

文字列入力 (EDITBOX):
  検索する文字列を入力します。
  [ENTER] キー押しで、[検索開始] が実行されます。

検索開始:
  検索を実行します。
  検索結果は、LISTBOX に表示されます。

検索結果一覧 (LISTBOX):
  検索結果のトピックを選択します。
  [ダブルクリック] または [ENTER] キー押しで、選択中のトピックをトピックビューに表示します。

表示:
  選択中のトピックをトピックビューに表示します。

ショートカットキー
キーワード入力: | [ALT] + [W] | EDITBOX をフォーカスします。
検索開始: | [ALT] + [L] |
検索結果一覧: | [ALT] + [T] | LISTBOX をフォーカスします。
表示: | [ALT] + [D] |

参考情報
・[検索ハイライト] がオンのときに、検索結果のトピックをトピックビューに表示すると、ヒットした文字列がハイライトされます。


検索(B)

指定の文字列を含むトピックを検索します。(ドキュメントの全文検索)

文字列入力 (EDITBOX):
  検索する文字列を入力します。
  過去に検索した文字列を、ドロップダウンリストから選択して復元できます。
  [ENTER] キー押しで、[検索開始] が実行されます。
(BUTTON):
  演算子 (AND/OR/NEAR/NOT) を選択します。
  選択された演算子は、EDITBOX に入力されます。
  演算子を使うと、高度な検索が行えます。
入力例
文字列の "AAA" と "BBB" の両方を含むトピックを検索する。

  半角スペース または " AND " で区切ります。

文字列の "AAA" と "BBB" のいずれかを含むトピックを検索する。

  " OR " で区切ります。

文字列の "AND" と "I love you" の両方を含むトピックを検索する。

  演算子や半角スペースを含む文字列は、ダブルクォーテーションで囲みます。

検索開始:
  検索を実行します。
  検索結果は、LISTVIEW に表示されます。

表示:
  LISTVIEW で選択中のトピックをトピックビューに表示します。

検索結果一覧 (LISTVIEW):
  検索結果のトピックを選択します。
  [ダブルクリック] または [ENTER] キー押しで、選択中のトピックをトピックビューに表示します。

以前の結果から検索:
類似する文字に合致:
タイトルのみ検索:
  検索オプションの ON/OFF を指定します。

ショートカットキー
文字列入力: | [ALT] + [W] | EDITBOX をフォーカスします。
検索開始: | [ALT] + [L] |
表示: | [ALT] + [D] |
検索結果一覧: | [ALT] + [T] | LISTVIEW をフォーカスします。
以前の結果から検索: | [ALT] + [U] |
類似する文字に合致: | [ALT] + [M] |
タイトルのみ検索: | [ALT] + [R] |

参考情報
・[検索ハイライト] がオンのときに、検索結果のトピックをトピックビューに表示すると、ヒットした文字列がハイライトされます。


お気に入り

お気に入りのトピックの一覧です。お好みのトピックを登録できます。

トピック一覧 (LISTBOX):
  トピックを選択します。
  [ダブルクリック] または [ENTER] キー押しで、選択中のトピックをトピックビューに表示します。

削除:
  選択中のトピックを一覧から削除します。

表示:
  選択中のトピックをトピックビューに表示します。

現在のトピック (EDITBOX):
  トピックビューで表示中のトピックのタイトルが表示されます。
  必要に応じて、別のタイトルを入力します。
  [ENTER] キー押しで、[追加] が実行されます。
  ここに表示 (入力) されているタイトルで一覧に追加されます。

追加:
  トピックビューで表示中のトピックを一覧に追加します。

名前の変更:
  選択中のトピックのタイトルを変更します。

ショートカットキー
トピック一覧: | [ALT] + [P] | LISTBOX をフォーカスします。
削除: | [ALT] + [R] |
表示: | [ALT] + [D] |
現在のトピック: | [ALT] + [U] | EDITBOX をフォーカスします。
追加: | [ALT] + [A] |
名前の変更: | [F2] |

ご注意
・ドキュメントをURLから開いている場合、この機能は使用できません。
  代わりに、[ライブラリ] の [現在のトピックを登録] を使用してください。
・ここで登録したデータは、Windows が専用ファイルで管理しているため、バックアップできません。
  バックアップが必要な場合は、代わりに、[ライブラリ] の [現在のトピックを登録] を使用してください。


トピックビュー

トピックの内容を表示します。

  ※上図は例です。実際の表示は ドキュメント/トピック ごとに異なります。

トピックの部品を選択 (フォーカス) して、それぞれの処理を行います。
背景
テキスト
ハイパーリンク
画像
フォーム部品
他部品

ツールバーボタン/ショートカットキーで、トピック内の処理を行います。
ショートカットキー (変更可能)
ズーム: | [CTRL] + [M] | [ズーム] ウィンドウを開きます。表示の拡大/縮小を行えます。
ズームイン: | [CTRL] + [UP] | 表示を拡大します。
ズームアウト: | [CTRL] + [DOWN] | 表示を縮小します。
文字サイズ: | [CTRL] + [J] | 文字サイズを大きくします。[最大] のときは [最小] に戻ります。
検索: | [CTRL] + [F] | [検索] ウィンドウを開きます。トピック内の文字列を検索できます。
印刷: | [CTRL] + [P] | [印刷プレビュー] ウィンドウを開きます。印刷イメージを確認して印刷を行えます。
更新: | [F5] | トピックの表示を更新します。
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。

ツールバーボタン/ショートカットキーで、トピックの移動を行います。
ショートカットキー (変更可能)
先頭: | [ALT] + [HOME] | [目次] の先頭のトピックに移動します。
終端: | [ALT] + [END] | [目次] の終端のトピックに移動します。
前へ: | [ALT] + [UP] | [目次] の前のトピックに移動します。
次へ: | [ALT] + [DOWN] | [目次] の次のトピックに移動します。
戻る: | [ALT] + [LEFT] | 表示履歴の前のトピックに戻ります。
進む: | [ALT] + [RIGHT] | 表示履歴の次のトピックに進みます。
ホーム: | [ALT] + [H] | ホームのトピックに移動します。
  ※ [ショートカットキー] ウィンドウで、割り当てキーを変更できます。

  ※トピック内のスクロール操作でも移動できます。　→ ページオーバースクロール


背景

背景部分をフォーカスして、コンテキストメニュー/ショートカットキー で処理を行います。

コンテキストメニュー
ドキュメント:
  [ドキュメント] メニューを開きます。
  ドキュメント (CHMファイル) に関する操作を行えます。

サブウィンドウ:
  [サブウィンドウ] メニューを開きます。
  サブウィンドウの表示/非表示を行えます。

ナビゲーション:
  [ナビゲーション] の表示/非表示を行います。

全画面表示:
  全画面表示の ON/OFF を行います。

別ウィンドウで開く:
  表示中のドキュメント/トピックを、新しいウィンドウで開きます。

ズーム:
  [ズーム] ウィンドウを開きます。
  表示の拡大/縮小を行えます。

文字サイズ:
  文字サイズを選択します。([最大]/[大]/[中]/[小]/[最小])

検索:
  [検索] ウィンドウを開きます。
  トピック内の文字列を検索できます。

印刷:
  [印刷プレビュー] ウィンドウを開きます。
  印刷イメージを確認して印刷を行えます。

ソースの表示:
  トピックのソースコードを表示します。

プロパティ:
  [プロパティ] ウィンドウを開いて、トピックの情報を表示します。

設定:
  [設定] ウィンドウを開きます。
ショートカットキー
別ウィンドウで開く: | [CTRL] + [N]
すべて選択: | [CTRL] + [A] | テキストを全選択します。
戻る: | [BACK] | 表示履歴の前のトピックに戻ります。


テキスト

テキストを選択して、コンテキストメニュー/ショートカットキー で処理を行います。

コンテキストメニュー
コピー:
  選択中のテキストを、クリップボードにコピーします。

印刷:
  [印刷プレビュー] ウィンドウを開きます。
  印刷イメージを確認して、選択中のテキストの印刷を行えます。
ショートカットキー
コピー: [CTRL] + [C]


ハイパーリンク

ハイパーリンクをフォーカス (選択) して、コンテキストメニュー/ショートカットキー/マウスボタン で処理を行います。

コンテキストメニュー
ウェブブラウザで開く:
  リンク先を、ウェブブラウザで開きます。

ドキュメントとして開く > 開く:
  リンク先のドキュメント (CHMファイル) を、現在のウィンドウで開きます。

ドキュメントとして開く > 新しいウィンドウで開く:
  リンク先のドキュメント (CHMファイル) を、新しいウィンドウで開きます。

ドキュメントとして開く > 確認して開く:
  リンク先のドキュメント (CHMファイル) を、[ドキュメントをURLから開く] ウィンドウを経由して開きます。

コピー:
  リンクのテキストを、クリップボードにコピーします。
  テキストが選択中のときのみ実行できます。

ショートカットのコピー:
  リンク先のURLを、クリップボードにコピーします。

プロパティ:
  [プロパティ] ウィンドウを開いて、トピックの情報を表示します。
ショートカットキー/マウスボタン
移動: | [ENTER] | リンク先のトピックに移動します。(リンク先をトピックビューで開きます)
 | [クリック]
ウェブブラウザで開く: | [SHIFT] + [ENTER]
 | [SHIFT] + [クリック]
コピー: | [CTRL] + [C]

参考情報
・リンク先がドキュメント (CHMファイル) でない場合に、[ドキュメントとして開く] を行うとエラーになります。


画像

画像をフォーカス (マウスポイント) して、コンテキストメニュー/ショートカットキー/マウスボタン で処理を行います。

コンテキストメニュー
ウェブブラウザで開く:
  リンク先を、ウェブブラウザで開きます。

ドキュメントとして開く > 開く:
  リンク先のドキュメント (CHMファイル) を、現在のウィンドウで開きます。

ドキュメントとして開く > 新しいウィンドウで開く:
  リンク先のドキュメント (CHMファイル) を、新しいウィンドウで開きます。

ドキュメントとして開く > 確認して開く:
  リンク先のドキュメント (CHMファイル) を、[ドキュメントをURLから開く] ウィンドウを経由して開きます。

ショートカットのコピー:
  リンク先のURLを、クリップボードにコピーします。

プロパティ:
  [プロパティ] ウィンドウを開いて、トピックの情報を表示します。
ショートカットキー/マウスボタン
移動: | [ENTER] | リンク先のトピックに移動します。(リンク先をトピックビューで開きます)
 | [クリック]
ウェブブラウザで開く: | [SHIFT] + [ENTER]
 | [SHIFT] + [クリック]

参考情報
・画像にリンク先 (URL) が設定されていない場合は、画像をフォーカスできません。マウスポイントのみ可能です。
・画像にリンク先 (URL) が設定されていない場合は、[移動]、[・・・開く]、[ショートカットのコピー] は行えません。
・リンク先がドキュメント (CHMファイル) でない場合に、[ドキュメントとして開く] を行うとエラーになります。


フォーム部品

フォーム部品 (EDITBOX、BUTTON など) をフォーカスして、コンテキストメニュー/ショートカットキー/マウスボタン で処理を行います。

コンテキストメニュー
元に戻す:
  変更を元に戻します。

切り取り:
  選択中のテキストを、クリップボードにコピーしてから削除します。

コピー:
  選択中のテキストを、クリップボードにコピーします。

貼り付け:
  選択中の位置に、クリップボードのテキストを挿入します。

削除:
  選択中のテキストを、削除します。

すべて選択:
  テキストを全選択します。
ショートカットキー/マウスボタン
元に戻す: | [CTRL] + [Z]
やり直し: | [CTRL] + [Y]
切り取り: | [CTRL] + [X]
コピー: | [CTRL] + [C]
貼り付け: | [CTRL] + [V]
削除: | [DELETE]
すべて選択: | [CTRL] + [A]
BUTTON 押下: | [SPACE]、[クリック]


他部品

Flash Player、Silverlight などで再生される部品の場合、
それら固有の コンテキストメニューなどで処理を行います。

※詳細については、それぞれのマニュアル等を参照してください。


ズーム

トピック表示の拡大/縮小を行います。

EDITBOX:
  拡大/縮小する率をパーセントで指定します。
  以下の各操作で、表示の拡大/縮小が行えます。

  ・数値を入力して、[ENTER] キーを押す。
  ・右側のボタンを [クリック] する。
  ・マウスホイールを上下に回転させる。
  ・[UP]/[DOWN] キーを押す。

OK:
  EDITBOX の入力を表示に適用して、当ウィンドウを閉じます。

等倍:
  表示を等倍 (100%) に戻します。

参考情報
・ショートカットキーを使用すると、当ウィンドウを開かずに拡大/縮小が行えます。　→ ズームイン/ズームアウト


検索

トピック内の文字列を検索します。
※動作環境によりウィンドウの内容が異なります。

Internet Explorer 7 がインストールされている環境のとき

Internet Explorer 8 がインストールされている環境のとき

検索:
  検索する文字列を入力します。

単語単位で検索する:
大文字と小文字を区別する:
見つかったすべての項目を強調表示する:
  機能の ON/OFF を指定します。

前へ:
  現在位置から前方向に向かって検索します。

次へ:
  現在位置から後方向に向かって検索します。


印刷プレビュー

印刷イメージを確認して印刷を行います。

ドキュメントの印刷 ( [image]) :
  [印刷] ウィンドウを開きます。
  ドキュメントの印刷を実行できます。
縦/横 ( [image] / [image]) :
  用紙の向きを指定します。
ページ設定 ( [image]) :
  [ページ設定] ウィンドウを開きます。
  用紙サイズ、ヘッダーとフッター、余白 などを変更できます。
ヘッダーとフッターの切り替え ( [image]) :
  ヘッダーとフッターの印刷の有無を切り替えます。
横幅の全体表示 ( [image]) :
  ページの横幅が表示領域の横幅一杯になるように表示します。
ページの全体表示 ( [image]) :
  ページの全体が表示領域に収まるように表示します。
複数のページを表示 (左の LISTBOX) :
  複数のページを同時に表示します。
  LISTBOX で、ページ数を選択します。
内容の選択 (中央の LISTBOX) :
  ページ全体を印刷するか、トックビューで選択中の部分のみを印刷するか、を指定します。
  ※この LISTBOX は、トックビューでテキストを選択している場合のみ表示されます。
印刷サイズの変更 (右の LISTBOX) :
  トピックの印刷サイズを指定します。
  LISTBOX で、拡大/縮小する率 を選択します。
ページ (EDITBOX) :
  現在のページが表示されます。
  ページを入力して [ENTER] キーを押すと、そのページに移動します。
最初のページ ( [image]) :
  最初のページに移動します。
前のページ ( [image]) :
  前のページに移動します。
次のページ ( [image]) :
  次のページに移動します。
最後のページ ( [image]) :
  最後のページに移動します。

ショートカットキー
ドキュメントの印刷: | [ALT] + [P]
縦/横: | [ALT] + [O]、[ALT] + [L]
ページ設定: | [ALT] + [U]
ヘッダーとフッターの切り替え: | [ALT] + [E]
横幅の全体表示: | [ALT] + [W]
ページの全体表示: | [ALT] + [1]
複数のページを表示: | [ALT] + [N] | LISTBOX をフォーカスします。
内容の選択: | [ALT] + [F] | LISTBOX をフォーカスします。
印刷サイズの変更: | [ALT] + [S] | LISTBOX をフォーカスします。
ページ: | [ALT] + [A] | EDITBOX をフォーカスします。
最初のページ: | [ALT] + [HOME]
前のページ: | [ALT] + [LEFT]
次のページ: | [ALT] + [RIGHT]
最後のページ: | [ALT] + [END]


ページオーバースクロール

トピック内のスクロール操作で、[目次] の前後のトピックに移動します。

スクロール位置が下端のとき、
  ・マウスホイール下回転
  ・[DOWN] キー押し
  ・[PAGEDN] キー押し

次のトピックに移動

前のトピックに移動

スクロール位置が上端のとき、
  ・マウスホイール上回転
  ・[UP] キー押し
  ・[PAGEUP] キー押し

参考情報
・当機能の設定を変更できます。　→ [設定] > [トピックビュー ]
・フレームの使用などで、トピック内に複数のスクロール領域がある場合、スクロール操作を行っても移動しないときがあります。
  そのようなときは、ショートカットキーを使用して移動してください。　→ 前へ/次へ
・目次の前後の項目が、トピックとリンクしていない場合 (フォルダなど)、トピックの移動は行われません。目次の選択位置のみが移動します。
・目次の前後の項目が、トピックの内部の場所にリンクしている場合、移動後のスクロール位置が連続的になりません。
  ※トピック単位で移動する場合に、連続的なスクロールになります。


ブランクビュー

ドキュメントを開いていない状態です。コンテキストメニューで処理を行います。

コンテキストメニュー
開く:
  [ドキュメントを開く] ウィンドウを開きます。

URLから開く:
  [ドキュメントをURLから開く] ウィンドウを開きます。

サブウィンドウ:
  [サブウィンドウ] メニューを開きます。
  サブウィンドウの表示/非表示を行えます。

設定:
  [設定] ウィンドウを開きます。

全画面表示:
  全画面表示の ON/OFF を行います。


ドラッグ＆ドロップ

ドキュメント (CHMファイル) をドラッグ＆ドロップして開きます。

Windows Explorer からドラッグ＆ドロップ
ウェブブラウザからドラッグ＆ドロップ
CHM Show Case からドラッグ＆ドロップ


Windows Explorer からドラッグ＆ドロップ

Windows Explorer から、CHMファイル をドラッグ＆ドロップして開きます。


ウェブブラウザからドラッグ＆ドロップ

ウェブブラウザから、ハイパーリンク をドラッグ＆ドロップして開きます。

参考情報
・Internet Explorer 以外のブラウザからの ドラッグ＆ドロップ操作は、認識されない場合があります。
・リンク先が CHMファイルでないときは開けません。


CHM Show Case からドラッグ＆ドロップ

CHM Show Case の別ウィンドウから、ハイパーリンクをドラッグ＆ドロップして開きます。

参考情報
・リンク先が CHMファイルでないときは開けません。


その他

その他のウィンドウです。

ユーザー認証


ユーザー認証

ユーザー認証が必要なサイトに接続するときに表示されます。

ユーザー名:
  ユーザー名を入力します。

パスワード:
  パスワードを入力します。

OK:
  入力した内容でサイトに接続します。

キャンセル:
  接続を中止します。

ご注意
・SSL/TLS通信 や DIGEST認証 を採用していないサイトの場合は、入力情報が暗号化されずに送信されます。


よくある質問と回答

よくある質問と、その回答です。

使用方法
セキュリティ
その他


使用方法

CHM Show Case の起動

Q. ネットワークフォルダ上の実行ファイルが起動できません。
  A. ネットワークフォルダからの起動はサポートしていません。ローカルフォルダにインストールしてください。

サブウィンドウ

Q. サブウィンドウの表示を選択したのに表示されません。
  A. 画面領域外にはみ出している場合があります。メインウィンドウを移動するか、サブウィンドウ > リセット を実行してください。
    ※サブウィンドウは、メインウィンドウの移動に連動して移動します。

Q. プロパティ > トピック情報 の [アクティブタグ] 表示が更新されません。
  A. <FRAME> タグの子孫がアクティブの場合は、表示が更新されません。常に <FRAME> となります。

トピックの移動

Q. トピックのスクロール操作で、目次の前後に移動しません。
  A1. 設定 > トピックビュー を確認してください。機能が無効にされている場合は移動しません。
  A2. トピックの内容によって移動しない場合があります。詳細は、ページオーバースクロールの参考情報をご参照ください。

Q. ショートカットキー ([CTRL] + *) で目次の前後に移動すると、目次ツリーが開きません。
  A. ショートカットキーには、[CTRL] 以外の修飾キー ([ALT] or [SHIFT]) を割り当ててください。

    ツリーが閉じているときは、それを開いて、その中の項目に移動するのが正常の動作ですが、
    [CTRL] キー入力が、ツリービューの既定のショートカットキーと競合してしまい、そうなりません。

トピックの表示

Q. 文字サイズを変更したのに適用されません。
  A. 文字サイズを固定にしているトピックのときは適用されません。代わりにズームを使用してください。

Q. ズームしている状態で、ドキュメントを開きなおしたり、別のウィンドウで開いたりすると、等倍 (100%) に戻ってしまいます。
  A. ズーム状態は引き継がれません。

トピックの検索

Q. ナビゲーション > 検索 で日本語が検索できません。
  A. トピックの文字コードが Shift_JIS 以外のときは、日本語の検索がうまくいきません。
    日本語を含むトピックは、文字コードを Shift_JIS に変換してから、CHMファイルに埋め込んでください。(CHMファイル作成者向け情報)

トピックの登録

Q. トピックを、[ライブラリ] ウィンドウと、ナビゲーション [お気に入り] の両方に登録できますが、違いは何ですか？
  A. 以下の違いがあります。

[ライブラリ]:
  ・データを CHM Show Case が管理している。
  ・データのバックアップを行える。
  ・外部サイトにあるドキュメントのトピックも登録できる。
  ・ドキュメント (CHMファイル) 単位でも登録できる。

[お気に入り]:
  ・データを Windows が管理している。
  ・標準のビューアにも引き継がれる。

トピックの印刷

Q. 複数のトピックを一括で印刷できないでしょうか？
  A. 一括での印刷はサポートしていません。トピックごとに印刷を行ってください。

Q. トピックの背景が印刷されません。
  A. [背景の色とイメージを印刷する] をONにしてください。(※Internet Explorer のバージョンにより設定場所が異なります)

    Internet Explorer 7:　オプションメニュー > インターネット オプション > 詳細設定
    Internet Explorer 8:　印刷プレビュー > ページ設定

一般操作

Q. マウスホイール操作やキー入力が効かない場合があります。
  A. 対象の場所をクリックしてから操作してください。入力フォーカスが無い場合は操作が効きません。


セキュリティ

ご注意
・外部サイトで公開されているファイルは、コンピュータに害を及ぼす可能性があります。

ダウンロードしたCHMファイル

Q. ファイルを開くたびに、セキュリティの警告が表示されます。非表示にできないでしょうか？
  A. 以下の手順で、ファイルのブロックを解除してから開きます。
    ・CHMファイルの コンテキストメニューで、[プロパティ] を開く。
    ・[ブロックの解除] ボタンを押して、[OK] ボタンを押す。

Q. トピックが表示されません。
  A. 以下の手順で、ファイルのブロックを解除してから開きます。
    ・CHMファイルの コンテキストメニューで、[プロパティ] を開く。
    ・[ブロックの解除] ボタンを押して、[OK] ボタンを押す。

ネットワークフォルダのCHMファイル

Q. ファイルを開くたびに、セキュリティの警告が表示されます。非表示にできないでしょうか？
  A. 自身のコンピュータにコピー (移動) してから開きます。

Q. トピックが表示されません。
  A. 自身のコンピュータにコピー (移動) してから開きます。

ハイパーリンク先のCHMファイル

Q. Windows 7 のとき、Internet Explorer のコンテキストメニューで、[CHM Show Case で開く] を選択すると、セキュリティの警告が表示されます。
  A.  [許可する] を選択すると処理を継続できます。
    毎回、警告が表示されるのが嫌なときは、[今後、このプログラムに関する警告を表示しない] を選択してください。

Q. Windows 7 のとき、Internet Explorer 上のハイパーリンクをドラッグ＆ドロップできません。(マウスカーソルが赤色禁止マークになる)
  A. Internet Explorer の保護モードが有効のときに、当現象になります。
    ハイパーリンク先のサイトを、保護モードが無効となるゾーンに登録しておくと、ドラッグ＆ドロップが行えるようになります。

    登録先の例:　オプションメニュー > インターネット オプション > セキュリティ > 信頼済みサイト

ユーザー認証

Q. ユーザー認証時のパスワードを記憶させられないでしょうか？ 入力の手間を省きたいです。
  A. パスワードを記憶する機能はありません。セキュリティ上好ましくないので対応していません。


その他

イベントログ

Q. Windows のイベントログに、"イベント ID (1904) (ソース HHCTRL 内) に関する説明が見つかりませんでした" が大量に出力されます。
  A. Windows XP / Internet Explorer 8 の環境で CHMファイルを閲覧すると発生します。煩わしいですが実害は無いようです。
    参考URL: Microsoft Answers


その他

その他の情報です。

マニュアル情報
ヒストリー


マニュアル情報

作者/配布元

作者: | Kitasoft Co., Ltd.
配布元: | CHM Show Case 配布サイト
連絡先: | kitasoft@diamond.broba.cc
Copyright 2010 Kitasoft Co., Ltd. All right reserved.

著作権

このマニュアルの著作権は、有限会社キタソフト（以下、当社といいます）に帰属します。
私的使用や引用など、著作権法上認められた場合を除き、無断で転載・複製・印刷・配布などを行なうことはできません。

商標

このマニュアルに記載・掲載されている商標について。

  Microsoft、Windows は、米国 Microsoft Corporation の米国、日本およびその他の国における登録商標または商標です。
  Windows の正式名称は、Microsoft Windows Operating System です。
  その他、記載されている会社名、製品名は各社の登録商標または商標です。

  ※このマニュアルでは、通称または略称を使用しています。ご了承下さい。

クレジット

このマニュアルでは、以下のアイコンの一部を使用しています。

  "Silk Icons" by famfamfam
  "Farm-Fresh Web Icons" by FatCow Web Hosting
  "Splashy Icons" by splashyfish

免責

このマニュアルの情報には正確を期しておりますが、その内容を保証するものではありません。
このマニュアルの内容は、予告なく変更、修正、削除されることがあります。
このマニュアルの使用によって発生した直接・間接の損失・損害に対し、当社はいかなる責任も負いません。


ヒストリー

[2010/08/30] | [よくある質問と回答] を独立構成にした
 | [よくある質問と回答] に、配布サイトの [既知の問題点] の記述を統合した (配布サイトの記述は廃止)
 | [よくある質問と回答] の内容を更新
 | Windows 7 に関する記述を追加
[2010/08/10] 初版